AR2100.exe error when printing AR invoice after installing Visual Studio + Crystal Reports

Hi, my first post, hoping someone can help and this is the right place for this query.

I recently installed Visual Studio 2015 Enterprise Edition + Crystal Reports so I could modify a Sage300 AR invoice template (the company already owns Visual Studio licences so I had to use that as you can then add Crystal Reports for free).  After I installed the application, I took a copy of the report and made some formatting changes to it (cosmetic things only like font sizes and alignment).  I then went to try and print an invoice using the updated template, and got this error:

AR2100.exe has stopped working
A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution is available.
I tried printing using the old invoice template and got the same error so I'm thinking it's not the template, but could be something to do with installing Crystal Reports?  Also, no-one else has the printing issue, just me.
In Windows I checked the Event Viewer > Windows Logs > Application and found this Error log & Information log
Faulting application name: AR2100.exe, version:, time stamp: 0x5ae9b17f
Faulting module name: MSVCR80.dll, version: 8.0.50727.6229, time stamp: 0x4ec352ab
Exception code: 0xc0000005
Fault bucket 2982402794, type 330928565
Event Name: APPCRASH
Response: Not available
Cab Id: 0
Problem signature:
P1: AR2100.exe
P3: 5ae9b17f
P4: MSVCR80.dll
P5: 8.0.50727.6229
P6: 4ec352ab
P7: c0000005
P8: 00050804

Can anyone suggest what needs to be done to fix this? \