Good Afternoon 

I am faced with an error suddenly when opening SAGE 200 premium. The error reads as follows :



A network-related or instance-specific error occured while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider:SQL Network Interfaces, error"26 - Error Locating Server/Instance Specified)

I have tried uninstalling and reinstalling on the desktop but get the same error. When i try to locate the company it locates the SQL Server and company and the company appears on the list 



  • 0

    I am getting the same error and I have tried all the stepping that are stated in the document but the problem is solved

  • 0 in reply to ADANDA02

    These are errors I am getting I am trying to log into Sage 200

  • 0 in reply to ADANDA02

    Good Morning 

    Please help me to better understand your query and work on a solution by answering the following:

    1. Sage Evolution version and build?

    2. When exactly is the error message below observed? E. opening company, processing etc? 

    3. Please send me a screenshot of the error message

    Did receive, thanks

    4. How regular is this error observed per user? Each time the occurrence in 2. above? Or perhaps randomly?

    5. Was it working fine before?

    6. If yes on 5) above, what recently changed on your network, e.g. recent Evolution upgrade, change of Evolution server, any network changes whatsoever?

    7. What happens exactly after the error is observed? E.g. Evolution closes or if clicking OK the user can continue etc.?

    8. Have you already uninstalled and re-installed Evolution on the problematic workstation/s?

    9. Operating System version of the workstation?

    10. Please send me a screenshot of one of the affected workstation’s Computer (or My Computer) Properties screen.

    11. Is the error observed on all Evolution companies? Even on a newly created demo company as well at the client’s site?

    12. Are all users on the network observing the same error on their PC’s? If unsure, please test on the other workstations while logging on as the specific PC’s own agent.

    13. Are there any third party applications that integrate into the Evolution company?

    Kind Regards



  • 0 in reply to Bennie Pienaar


    The error is observed when opening the company

    It was working before. It started mid December 2022

    Other machines are working

    After the error the system tree will not load and it will be a shell of system

    server operating system is Windows Server 2012

    Client operating system Windows 10 Pro

    Even if we open another company on that machine

    any user who opens using that machine face the same challenge

    No third party applications

  • 0 in reply to ADANDA02


    Please send me a screenshot of the problematic workstation’s Computer (or My Computer) Properties screen. I need to see all details here please.

  • 0 in reply to Bennie Pienaar

    hi having same error started yesterday

  • 0 in reply to francis hwenha

    Hi Francis

    Sorry, I just want to make sure:

    Are you also observing these errors?

Reply Children
No Data