Edit Attachment in CRM 2020 is working for anyone?

Hi All,

I know ActiveX is eliminated from CRM 2020 version.  As per  https://www.sagecity.com/sage-global-solutions/sage-crm/b/sage-crm-hints-tips-and-tricks/posts/sage-crm-2020-r1-document-drop-in-all-browsers. Edit attachment is working on IE11. But I tested and not worked. Is there anyone to whom this functionality goes well with IE11?

So that I could know where I'm going wrong. Please help.

  • Sulfath.  

    In  the other thread I confirmed that the feature is working on my machine.  I only have Sage CRM 2020 R2 on my machine but I am not aware of problems in Sage CRM 2020 R1.

  • Our customer is using SQL 2016 version so unable to update to the R2 version since it is not supported by R2.  

  • Hi Sulfath

    Same as me, IE running CRM 2020 R1.1 I'm at the following step and I can 'View' the document but when I click 'Edit Merged Document' Word never opens up 

    I just clicked Save and it prompted the Plugin, so allowed it and tried again. Now I get this "Functionality Not Available"

  • My hunch is that it is not a database issue.  Although we say we don't support SQL Server 2016 that is only because we don't test it and would only be able to register a case if it were reproducible on a supported database.  I think you said on the other thread that you have logged this as a case.  Has this been escalated to Dublin?

  • Yes I had logged the case and got a response as follows

     " Currently, this feature is not supported as ActiveX controls are no longer supported in certain browsers.

     The CRM developers are working on a different solution, but currently there is no way to edit the documents in later versions. "

    But for a client, this is required so I requested an escalation and waiting for a response.