Advisory: Please read regarding Microsoft Security patch KB4516016

Partners and customers are asked not to install Microsoft Security patch KB4516016 until further advised.

Have had a number of reported cases for across the installed base for Sage CRM for all supported versions.

This 3rd party article describes the underlying issue
https://stackoverflow.com/questions/58216515/error-asp-0115-a-trappable-error-has-occurred-after-microsoft-patch-cve-2019-1/58270956

Please contact your local support team for further information and advice.

Anonymous
Parents Comment Children
No Data