Problems sending Invoices to (Outlook) email from Sage 50

Hi there

I recently got a new laptop and am running sage as normal

However I now cannot email invoices

The email button gives a 'Report File Cannot be found'

When I try to Print to email i get the error

Error with the address  : Please install Office Update: Redistributable Primary Interop Assemblies to run this functionality.

Print to excel, PDF , Printer all work fine

VERY frustrating - any thoughts?

thanks folks!

Des

  • Hi Des,

    Thanks for using Sage City. I'm sorry for the delay in my response.

    If you use Microsoft Outlook 2010, to resolve email issues you may need to download and install the Primary Interop Assemblies for the relevant version of Microsoft Outlook.

    1. Check the version of Microsoft Outlook, then close all software.
    2. To download and install the assembly files, visit the Microsoft website and follow the installation instructions.
    3. Restart your computer.
    4. Select the relevant email layout, then click Edit. 
    5. In Report Designer, click Tools, then click Options.
    6. In the Email Setup tab, under Available Providers, select Microsoft Outlook and then click Test.
    7. Enter an email address to send a test email to, then click OK.

    If your layout doesn't email successfully, follow the steps in our troubleshooting guide.

    If this has answered your question please click More > Verify Answer.

    Regards,

    Paul
    Sage UKI

  • Hi Paul,

    Is there a similar resolution if you get this exact same message on a later version of office?

    Thanks,
    Paul