This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

ALERT: V11 Syracuse 11.25.1.2 and PU9 Syracuse 9.22.7.2

Please refer to the Sage X3 Lifecycle Policy for information on the different Sage X3 versions' support status. Syracuse hotfixes that apply to the maintained versions, releases, and patch levels:

The latest Syracuse releases are only certified with the following patch levels. We recommend all customers be on the latest available patch level.


To apply Hotfix-syracuseserver-11-25-1-2-security-fix for V11, your X3 application patch level needs to be at V11 Patch 15 or higher

If your current patch level is Sage X3 P18 (V11.0.18), in addition to installing the Syracuse hotfix, you also need to:

Install the following application hotfixes: WX_07014_R080 and WX_07016_R080 From  \Support\SageX3\X3V11\Patches

If your current patch level is V11 Patch 15, Patch 16, or Patch 17, in addition to installing the Syracuse hotfix, you also need to:

Install the following application hotfixes: 

EXTRACT_X3_1.11.0_6828.zip

EXTRACT_X3_1.11.0_6946.zip

These Application Hotfixes can be downloaded from our FTP site in the location \Support\SageX3\X3V11\Patches\FlashComponents_Hotfix

WX_07014_R080

WX_07016_R080

These Application Hotfixes can be downloaded from our FTP site in the location \Support\SageX3\X3V11\Patches

To apply: Hotfix-syracuseserver-9-22-7-2-security-fix for PU9, your X3 application patch level needs to be at least PU9 Patch 12

There is no Flash replacement for PU9.

Sage advise you to test all patches in a test environment before applying to live. We recommend reviewing your Sage X3 Visual Processes (if used) to ensure the updated visual process editor works as expected.