Sorry, but there are no more tags available to filter with.
  • Log4j 2 vulnerability

    The ONLY impacted component in Sage X3 is Elasticsearch.

    Sage X3 V11 and V12 use Elasticsearch 7.9 and above which is part of the Elasticsearch versions impacted by this issue. Sage X3 Version 9 or earlier are not impacted.

    On installations where the Sage…

  • Elastic Search delivery

    IMPORTANT:

    The licensing of Elastic Search has changed: Sage does not deliver anymore the Elastic Search setup in  deliveries on our official media for on-premise Customers. Partners and customers will have to download the setup files when deploying Sage…