• Sage X3 Security Hotfix (Node.js vulnerability)

    A Sage X3 security fix for Sage X3, Sage X3 HR and Payroll and Sage X3 Warehousing has been issued on March 12th 2021. This security fix is related to a 3rd party component Node.js

    The Sage X3 security fix applies to the Sage X3 web server (Syracuse…
  • Recap - license notification codes

    1. license

    This event is triggered 10 days before the license expires to remind the user that he/she has to take care of the license renewal.

    example

    Variables used in license event code : notifications.

    https://www.sagecity.com/za/sage-x3-south-africa…

  • Variables used in license_web_warn event code : notifications

    1. user entity values, for example user.firstName

    2. productTitle: the name of the product

    3. percentage: the percentage of volume reached.

    4. graceSlowdown: the slowdown percentage that applies on web services at the next warning level.

    5. totalPercen…

  • Variables used in license_web_grace event code : notifications

    1. user entity values, for example user.firstName

    2. productTitle: the name of the product

    3. graceSlowdown: the slowdown percentage that applies on web services.

  • Variables used in license_web_max event code : notifications.

    1. user entity values, for example user.firstName

    2. productTitle: the name of the product.

  • Variables used in license code : notifications.

    1. user entity values, for example user.firstName

    2. productTitle: the name of the product.

    3. productVersion: the current product version number.

    4. policyTitle: the policy that the expiring license is associated to.

    5. policyVersion: the version number…

  • 2020 R2 (12.0.22) release available for Sage X3

    Sage Version 12 2020  Release 2 (12.0.22) is now available our ftp site.

    Please install these before installing the application patch:

    • Console 2.46.0
    • Adxadmin 92.2.87
    • Runtime 92.2.87
    • SyracuseServer 12.7.0

    Recommended components:

    We recommend you install…