Accounts Payable badge error - unable to open after loaded

This happens when i try to open a Accounts payable badge. Can I get a solution please?

  • Hi Didintle

    Please apply the steps in the KBA by opening the following link.

    Please then update me on the outcome.

    Kind Regards


  • Hi,

    I have the same issue, I did follow the step on the link above but it is still not working. Is there perhaps anything else I can do?

  • Hi Elize

    Please confirm the following:

    1. Sage Evolution version and build??
    2. When exactly is the error message below observed?
    3. Please send me a screenshot of the error message - did receive above
    4. How regular is this error observed per user? Each time the action in 2. is performed? Or randomly?
    5. Was it working fine before?
    6. If yes on 5) above, what recently changed on your network, e.g. recent Evolution upgrade, change of Evolution server, any network changes whatsoever?
    7. What happens exactly after the error is observed? E.g. Evolution closes or if clicking OK the user can continue etc.?
    8. Have you already uninstalled and re-installed Evolution on the problematic workstation/s?
    9. Operating System version of the workstation?
    10. Please send me a screenshot of one of the affected workstation’s Computer (or My Computer) Properties screen.
    11. Is the error observed on all Evolution companies? Even on a newly created demo company as well at the client’s site?
    12. Are all users on the network observing the same error on their PC’s? If unsure, please test on the other workstations while logging on as the specific PC’s own agent.
    13. Are there any third party applications that integrate into the Evolution company?

     Kind regards