Mandatory Sage 200 Evolution updates required

Please consider the following important message:

Sage takes the security of customer data seriously and works proactively to prevent misuse. In line with our ongoing commitment to providing our customers with a safe and secure accounting solution, we will be updating the Sage 200 Evolution code signing certificate in various versions (see the table below for more details).

We strongly recommend that all version 10.x and above customers upgrade to the latest V10.1.3.005.

Please also note that executables that run with elevated privileges (like the SyncMonitor.exe) should be considered as a priority to replace irrespective of when your customer update is planned.
All versions of the SyncMonitor will be available for download on our FTP site.

Click here for a detailed guide on how to access the Sage FTP site and the Sync Monitors.

New install files to enable you to perform the recommended updates for your customers and are detailed below and can be found on our FTP site and our Development Zone for the SDK:

Parents Reply Children
  • Hi. 

    So I am guessing that Sage 100 Customers can just carry on using the product. They not gonna get blocked on 12 november or anything with certificates.

    How do I know what version of Sage100 they can run?

    Thanks

    Shawn

  • Hi Shaun

    If the Sage 100 customer is on any version prior to Evolution ver 7.20.X range then no mandatory upgrade is required. The same also applies to any ver 9.00, or 9.10, or 9.20 range.

    But please anways confirm the exact version? Is it 7.00.204?

    If yes, they can technically stay on this version. But you can perhaps consider upgrade to the latest Evolution version (10.1.3.006)

    Even on this version you'll still be treated as Sage 100 Evolution