Sage Intelligence TLS 1.2 and Sage 500 2019

It seems Sage Intelligence still does not support TLS 1.2 with Sage 500 2019. When will this be supported? Sage 500 2019 supports TLS 1.2, but customers with both products can't turn off TLS 1.0.

Thanks,

Darrick

Parents Reply Children
No Data