• IC Item Stock Unit Conversion Factor

    Hi..I have a question which need advise from the experts here. 

    If the Item is 16.7g per bottle. And every time to use in IC BOM, it required 0.35g. How do I set the Stocking Unit Conversion in the IC Item? As the Conversion Factor not allow to use decimal…

  • Stock conversion factor

    Hello,

    1 bag = 50 units meaning we buy one bag but the bag contains 50 units. We don't store by bag, but by 50 units. How do I set the unit of measure on the stock item?

    Thanks,

    Helen

  • Setting up Database for students at our university (trying to help our professor)

    Hi.

    We need help getting our database setup.  I did some reading on it and even though I understand technical things pretty well I did not quite get it.  As I mentioned in the title this is for a class we are taking in Computerized Accounting and we all…

  • Unit of measure with decimals

    Hello,

    We have an unit of measure EA. However, we need to enter 34.5 each. How do change the unit of measure to accept decimals?

    Thanks!

    Helen

  • PO Comments and Instructions

    Hello,

    How to change the setup so Instructions in the PO doesn't show on the PO or the opposite meaning the Comments doesn't show...Either is fine. We just need to have either Comments or Instructions for internal use.

    Best,

    Helen

  • TLS 1.2 - "mail delivery failed" happens randomly in Sage 300 v2020

    Hi,

    We are experiencing this message randomly. The company profile > email configurations are correct. However, sometimes it allows to send a test email and sometimes it displays the error message. Is anybody experiencing this? Ty.

  • Sage 300- Failure to activate Sage 300 data sources- Macbook

    Hi everyone,

    When I click on Options icon in G/L Setup, this error occurs.  “Closing the UI due to failure to activate Sage 300 data sources”. How could I resolve it ?

    Thank you in advance. 

  • Auto Log out

    Is there a 3rd party tool or a functionality within sage that auto logs out user after 15 to 20mins of non activity. 

    We have sage setup where users do remote desktop and use it and we need Lan Pak free as the PO requisitioners sometimes dont log out…

  • system error cannot verify user information

    When i log into sage an error message appears, can anyone help?



  • tax rate changes in in distribution lines of invoice from what is set in the allocation template.

    After entering an invoice that has multiple distribution lines (because I inserted a preset allocation table), when I hit accept invoice, all on the rate rates change to something different than what I have set up in the allocation table.   How can I get…

  • _C.ISM, _P.ISM and WSP files

    A customer reported that after they deleted the _P and .WSP files for a user, that user no longer had his customizations and couldn't print to PrintBoss.

    I don't understand why that would be true since PrintBoss is just a printer. I figured it would…

  • Trying to add segments codes but I don't have add option

  • Cannot Connect to Sage Signon Manager

    Hi.

    I am trying install  Sage 300 on a  Windows Server 2016 Standard.  But getting this error  "Cannot Connect to Sage Signon Manager". I have to resolve including re-installing, but no luck.

    Any ideas to resolve.

  • RE: SET

    Hello guys,

    I'm trying to create a new database in sage 300 demo away form the sample companies provided in the demo, is it possible to create a new DB.and modify my own setup away from the sample data in sage 300 erp demo and how....

    Thanks

  • Windows Update Freeze-up

    We are currently running Windows 16 on our server.  With the recent updates that Windows is pushing out, Sage freezes up to the point of requiring re-installation of Sage once the updates have installed in order to get everything operable.  Is this a widespread…

  • Error when trying to open Order Entry

    Hello,

    I am using Sage 300 2020. The OE module is working fine on the server but when trying to open it on a local computer i receive the error.

    Could someone help me please.

    Description: Error occurred when opening view OE0520.
    Code: 2.786.1
    Source: 12…

  • Sage 300 2014 I/C Customer Details -

    I am looking for a way to get the I/C Customer Details Program ID in my system. It is not there currently, is there a way to check if it is in my version of the program? It lists this in the help, Items Wizard and in other files but i cannot find the…

  • Standard Costing

    Hi,

    My customer is on Sage 300c 2017. They were using User costing before, changed to avg costing and some lot costing. They now want to use Standard Costing.

    I have done multiple tests and talked to a data repair company, standard costing does not seem…

  • Trying to add segments codes to my account segment

    I am trying to add segments codes to my account segment, but the segment itself is not appearing in the setup code screen as an option.  Can anyone assist with this?

  • Check Printing setup

    New to Sage. It does not look like our check printing was ever set up. When I go to print a check this is the error. How do I fix?

  • Sage300local folder

    Hi, 

    When installing sage client using WSSETUP, there is a folder created in C drive of the local PC call Sage300local folder.

    why does this folder create and what is the purpose/implications of this folder. I have not faced this issue before. Please assist…

  • Sage workstation setup in Sage

    Hi Support,

    we have a client facing network issues so Sage  became very slow. Initial workstation setup had both program files and data on the server.

    i tried to install Programs on local machine and data on the server however it does not install. The…

  • Sage 300c Supported O/S and IIS

    I plan to do a fresh install of Sage 300c 2018.2 on a Windows 2016 server which has IIS version 10.0.14393.0.  Is this version of IIS supported for the web screens?  All docs mention IIS 6 or 7.

    Any and all advice appreciated,

    Dana

  • Audio Not working

    I recently upgraded from revision 17.7 to 18.1 and after the upgrade I no longer have audio when using Sage applications. Has anyone else experienced this issue, or does anyone have any ideas of why the sound may have stopped working?

  • Sage 300 Shortcuts

    Does anyone know the easiest way to copy shortcuts created in company A to be identical in Company B in Sage 300? Assume the shortcuts in company A are set as all users.