Clear understanding of the user license count...?

I have a customer (2018 Premium, 100c) complaining about user license count issues, when we recently added a couple seats to deal with the extra connections.  What I have always found to be unclear is the number listed in the various screens / menus, with Sage 100 system consuming licenses by design.

Partner portal shows 14.  Perfect.  This includes the newly added users.

System Configuration (Modules tab) shows "Number of Registered User Licenses" of 16.  I've seen the number inflated before but never understood why this is done (with an official clear explanation).

*info shows "Total User Licenses" of 14.  Now, should this be 16, like the System Configuration number?  Or is it a true number (without any reserved system users included), properly matching the user count the customer is paying for?

The root problem is that Master Console is showing 11 Active Users, with new connections being denied, and I need to know whether there are hidden connections (bypassing the service / Master Console), or whether the system registration is not correct (14 vs 16 in the *info screen).

Parents
  • Update:

    Sage pointed me towards KB 41243, and apparently I was right in assuming the two numbers should match.

    I typed in and activated the old keys (which I luckily still have), then typed in and activated the new keys... and after a server restart the *info number is now 16 (14 + the two for CRM / Premium service).

    This tells me the *info is the technically active number, and System Configuration is not.  They "should" match, but something caused my customer's system to only partially bring in new keys when purchasing new users.  I used the "Update" button in System Configuration originally, so perhaps there is a bug in that function.

  • This issue has come up again for us, and the automatic "dial home" does not seem to increase the active license count when a customer is purchasing additional licenses. 

    Can a KB article be created with step-by-step instructions on how to add and fully activate licenses to an existing system?  (System config, restart service for Advanced / Premium, verify *info matches system config, copy activate.pvx for terminal servers... anything else?). 

    It is frustrating (for Partners and Customers) to waste time on this kind of thing repeatedly.

  • I agree with Kevin. From my own experience I would advise everyone to skip the convenience of the automatic update--it did not fully activate the additional licenses. You can save yourself time and frustration using the Edit button and manually typing in your activation and unlocking keys. Sage--would love to see documentation included in the email with the new keys. Better yet, fix the auto update!

  • Since my client had actually purchased their additional users a year ago - and we don't know why suddenly the *INFO quantity showed the OLD number of users - I had to type in my own license, activate, then type theirs in again and activate again.

  • So it isn't just me! 

    Hopefully Sage will do some troubleshooting on the issue and fix whatever is broken with license activation.

  • This happened to a colleague today.  v2021 Advanced. 

    Update didn't get the new users into *Info, but Edit did.  Luckily he asked me without wasting too much time but this false/half activation is frustrating and needs to be fixed.

Reply Children
No Data