Printer not activated

Messing around with a dummy install, and whenever I try to print to pdf using either the "sage pdf converter", or the "extended solutions" one, I get that error.

 

I found the knowledgebase fix, and applied it, but I still get the error.  Anyone experience?

  • 1. Can you reference the PER # that you've already tried (this will keep people like me from suggesting that you do something you already have done)

     

    2. Can you go into Company Maintenance - tab #4 - Email - click "Test Email" and "Test Converter" -- do you get a PDF sample ?

  • Try running RegCom.bat on the workstation.

     

    I think the file is in this directory:

     

    C:\Program Files\Common Files\Sage\Common Components

  • Thanks for the replies guys.  I tried the regcom thing, and it didnt work.  I manaually re-registered cdintfs300.dll and cdintf something....and still doesn't work right.

     

    I've used pl_advanced_ui to uninstall and reinstall the pdf  printer, and now I get a "lockfile cant be processed".

     

    Not sure why this is so hard...;/

     

    Do I need a certain version of adobe reader on my machine or something?

  • i had the 'paperless office output' set to PRINT ALL, instead of PDF it. 

     

    So i was trying to send a regular paper print job to the sage pdf converter, and it didn't like that.  At least this is what im finding.

     

     

    Message Edited by ricardoc on 11-25-2008 02:43 PM
    Message Edited by ricardoc on 11-26-2008 08:18 AM
  • I am having an indentical problem.  In addition I used to use it on one computer till it stopped working, so I switched to another one, now thats not working.  What can I do?  I need this for the nightly close to work!