This site can't be reached

Help!  Please!  Yesterday users started having issues logging into Sage CRM.  It was not all the users, only some of them.  It seemed that 1/2 could and 1/2 could not.  Below is the message that they were getting.

Today, many of the users that could not get in yesterday, are reporting that they can get in today.  However, some users that could get in yesterday, are reporting that they could get in yesterday.  However, they cannot today.  They are getting the same message as above.

Any idea what might be causing this?  Any assistance would be greatly appreciated.  Thanks!

Parents
  • Hi Michele

    Are the user's remote to the office and using VPN? Can they access the CRM site via it's IP address rather than servername? 

    We have the odd issue where http://mycrmserver/crm doesn't work but http://192.168.x.x/crm does. This highlights the issue is not with CRM but a DNS issue on the user's machine.

    This is sometimes corrected by opening a command prompt and typing IPCONFIG /FLUSHDNS 

  • Thanks Matthew.  Yes, all users are remote to the office. 

    Previously, a user could RDP directly to a server if needed.  However, about a week ago, the IT team instituted using a vpn.  Therefore, in order to connect to a server (if needed), you must first make a connection to the vpn and then you can RDP to the server.

    We were told this change would not change how users login to CRM and it was not necessary to connect to the vpn.  In order to connect to CRM, a user just has to go to a web browser and enter http://mycrmserver/crm

    Prior to Tuesday, connecting to Sage CRM was not an issue.  At some point on Tuesday, users started not being able to login to Sage CRM...not all users...only some of them.  Yesterday (Wednesday), users that were not able to connect on Tuesday were able to connect in the morning.  However, in the afternoon, they could no longer connect again.  There are some users that have not had an issue connecting at all.

    It is so strange.  If there are still users having an issue today, I will have them try with the DNS.

    Thank you!

Reply
  • Thanks Matthew.  Yes, all users are remote to the office. 

    Previously, a user could RDP directly to a server if needed.  However, about a week ago, the IT team instituted using a vpn.  Therefore, in order to connect to a server (if needed), you must first make a connection to the vpn and then you can RDP to the server.

    We were told this change would not change how users login to CRM and it was not necessary to connect to the vpn.  In order to connect to CRM, a user just has to go to a web browser and enter http://mycrmserver/crm

    Prior to Tuesday, connecting to Sage CRM was not an issue.  At some point on Tuesday, users started not being able to login to Sage CRM...not all users...only some of them.  Yesterday (Wednesday), users that were not able to connect on Tuesday were able to connect in the morning.  However, in the afternoon, they could no longer connect again.  There are some users that have not had an issue connecting at all.

    It is so strange.  If there are still users having an issue today, I will have them try with the DNS.

    Thank you!

Children
No Data