This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Advisory: New Patches available to address vendors ending of support for TLS 1.1

Sage previously issued an advisory note that explained that following advice from The Internet Engineering Task Force (IETF) vendors announced a unified plan to deprecate the use of TLS 1.0 and 1.1 in favour of TLS 1.2 and TLS 1.3. Please see the previous advisory on Sage City for further information.
To ensure that Sage CRM is fully compliant with TLS 1.2, we have released patches for all versions of Sage CRM from 2018 R1 onwards.
These have been made available to all Sage offices to provide to partners and customers.
Please note the following:
You will see from the 2020 R1.1 ReadMe that this patch fixes three issues;
  • CRM-30 and CRM-70 are specific to SData integration;
  • CRM-83 is the fix for TLS 1.2
Sage CRM 2017 R1, 2017 R2, and 2017 R3 will not be patched. Support for these versions ends on 30th September, and we encourage all customers using Sage CRM 2017 or earlier versions of Sage CRM to upgrade.
Please contact your local Sage support team if you have any questions.