IMPORTANT SECURITY UPDATE - PLEASE READ

Dear Customers and Partners,
 
Firstly, we would like to thank you for your continued business through this difficult time for companies around the world.
 
During recent proactive testing we uncovered a potential critical security vulnerability in Sage X3, Sage X3 Warehousing and Sage X3 HR & Payroll versions 7, PU8, PU9, 11 and 12, that may impact Sage customers. 
 
Working quickly to address this issue we have made a fix available for immediate implementation. This platform update is available to customers across all our usual support channels, including Sage City. 
 
We strongly recommend that customers apply this important platform update at your earliest opportunity. The time to install this platform update is expected to take no longer than 15 minutes.  
 
Instructions: Please install the Syracuse hotfix and then, if applicable, please install the X3 (Supervisor) relevant patch through the Patches > Patch Integration function in the X3 Endpoint.
FAQ: Please read
 
Should you have any further queries on this matter please contact your local customer service representative. 
 
Thanks 
 
Download locations for Sage Colleagues only:
(Partners, please find those components on your usual Support Knowledge Bases)