New

Sage payroll v26 upgrade

users should be notified in advance that the v26 upgrade must be applied before payroll can be accessed and that downloading v26 may cause your server to close down and reboot without warning.

we access payroll through a Remote Desktop. The demand to install v26 appeared without warning. Our IT Sage Gold partner was installing v26 on our behalf and whilst he was doing so, the server shut down unexpectedly causing denial of service to everyone else in the company to the server. He is now on site attempting to sort it. 

It would be a good idea to advise users to plan for the installation in advance and to be aware that it may shut the server down.