'An invalid argument has been encountered' error message when trying to back up

I am getting an error message saying 'An invalid argument is being encountered' when trying to back up. I have the highest level of security. i have been able to back up files previously but now i get this error message regardless of where i try to save the file.

Parents
  • Hello,

    Sorry to hear you are having issues backing up your P11D data, the error message you are getting is not one I am familiar with, although it sounds like the issue maybe caused by the location of your P11D data.

    The change location window will show the current location of your data at the bottom, you can relocate the data to a new location to help identify if the data location is  the issue.

    I have included a link to our support article below to assist you in relocating the data:
    https://gb-kb.sage.com/portal/app/portlets/results/viewsolution.jsp?solutionid=200427112255720 

    If after relocating the P11D data to a different place the backup works, and you happy to leave the data where you have relocated it to, then you will not need to do anything further.

    If  the backup does not work after relocating the data to a different place, I would try running the program as an administrator, the the issue does not occur, it could possibly be an issue with permissions of the your Windows user profile.

    Kind Regards

    Richard

    Technical Support

    Sage UKI

Reply
  • Hello,

    Sorry to hear you are having issues backing up your P11D data, the error message you are getting is not one I am familiar with, although it sounds like the issue maybe caused by the location of your P11D data.

    The change location window will show the current location of your data at the bottom, you can relocate the data to a new location to help identify if the data location is  the issue.

    I have included a link to our support article below to assist you in relocating the data:
    https://gb-kb.sage.com/portal/app/portlets/results/viewsolution.jsp?solutionid=200427112255720 

    If after relocating the P11D data to a different place the backup works, and you happy to leave the data where you have relocated it to, then you will not need to do anything further.

    If  the backup does not work after relocating the data to a different place, I would try running the program as an administrator, the the issue does not occur, it could possibly be an issue with permissions of the your Windows user profile.

    Kind Regards

    Richard

    Technical Support

    Sage UKI

Children
No Data