authorization token at the 'Authorization' HTTP header.

Hi

I am following the following quick start tutorial on how to make a call to the Sage API https://developer.sage.com/api/accounting/quick_start_guide/create-your-first-request/. through postman. I follow it step by step however the error I am getting from Postman is the following:

{
"error": "Authorization missing. Please, add an authorization token at the 'Authorization' HTTP header."
}

Thanks

Parents
  • Hello

    Please make sure to configure Postman to send the OAuth token in the request header. It is described in the Quick Start Guide of the documentation (please search for the (1) in the blue circle):

    I'm sure you will have success when you have changed this setting in Postman.

    For your security, could you make sure to not post your personal client credentials in any screenshots or code samples you post in public.

    I hope I could help you with my response.

    Regards, Tim

  • Hi Tim

    Thanks for the response, will ensure. Please see screenshot below my setting was set to Request Headers. When i click on Preview Request I get the message - Request headers were successfully updated with authorization data for preview. One other thing I have also attached a screenshot below is there anything else that I need in the Headers tab.

Reply
  • Hi Tim

    Thanks for the response, will ensure. Please see screenshot below my setting was set to Request Headers. When i click on Preview Request I get the message - Request headers were successfully updated with authorization data for preview. One other thing I have also attached a screenshot below is there anything else that I need in the Headers tab.

Children
No Data